IBM Analytics Ideas

Welcome to the idea forum for IBM Analytics Clients! 

 

IBM Employees:

The correct URL for entering your ideas is https://hybridcloudunit-internal.ideas.aha.io

 

Clients:

Our team welcomes any feedback  and suggestions you have for improving our offerings / products!  This forum allows us to connect your offering / product improvement ideas with IBM product and engineering teams.

 

If you have not registered on this portal please click on the following link and register.  To complete registration you will need to open the email you will receive from Aha to confirm your identity.  https://ibm.biz/AnalyticsIdeasPortalRegister

 

Struts Vulnerabilities - Higher version support in Watson Explorer - Analytical Components

Currently we have  1.X struts in all Watson Explorer products ( FC and AC).  Struts 1.X has been in market for very long time and no patches released since last few years for this. As there are lot of vulnerabilities attack in Struts Version 2.X in recent monts, we are afraid that any time it could happen to version 1.X. Because of this high risk, we would request IBM to update Struts component  to latest  supported version.

I am sure this high risk is not only for us. It is for all customers using WEX AC .

 

Thanks!

  • Guest
  • Oct 8 2018
  • Needs review
Role Summary
  • Attach files

NOTICE TO EU RESIDENTS: per EU Data Protection Policy, if you wish to remove your personal information from the IBM ideas portal, please login to the ideas portal using your previously registered information then change your email to "anonymous@euprivacy.out" and first name to "anonymous" and last name to "anonymous". This will ensure that IBM will not send any emails to you about all idea submissions